<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="de-de" lang="de-de" >
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="anthrax" />
<meta name="title" content="ANTHRAX veröffentlichen Live-DVD &quot;Kings Among Scotland&quot;" />
<meta name="author" content="Chrischi" />
<meta property="og:url" content="https://www.burnyourears.de/news/47431-anthrax-veroffentlichen-live-dvd-kings-among-scotland.html" />
<meta property="og:title" content="ANTHRAX veröffentlichen Live-DVD &quot;Kings Among Scotland&quot; - BurnYourEars Webzine" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Mit &quot;Kings Among Scotland&quot; werden ANTHRAX am 27. April 2018 ein neues Live-Dokument veröffentlichen. Am 15. Februar 2017 bei ihrem ausverkauften Konzert im geschichtsträchtigen Barrowland Ballroom in Glasgow mitgeschnitten, enthält das rund zweistündige »Kings Among Scotland« neben der erwähnten Sho..." />
<meta property="og:image" content="http://www.burnyourears.de" />
<meta name="description" content="Mit &quot;Kings Among Scotland&quot; werden ANTHRAX am 27. April 2018 ein neues Live-Dokument veröffentlichen. Am 15. Februar 2017 bei ihrem ausverkauften Konzert im geschichtsträchtigen Barrowland Ballroom in Glasgow mitgeschnitten, enthält das rund zweistündige »Kings Among Scotland« neben der erwähnten Sho..." />
<title>ANTHRAX veröffentlichen Live-DVD 'Kings Among Scotland' - BurnYourEars Webzine</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://www.burnyourears.de/such-ergebnis.html?format=opensearch&amp;id=47431" rel="search" title="Suchen BurnYourEars Webzine" type="application/opensearchdescription+xml" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/0/3f28cef6c2b976a60113a17bae6f6626.css" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"502dbf1475dd6400d025f685ba64b289","system.paths":{"root":"","base":""}}</script>
<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?f4a831948353c637b8deaf96f0e4be3c" type="text/javascript"></script><![endif]-->
<script type="text/javascript">window.kt={"environment":"production","rootUrl":"https://www.burnyourears.de","ajaxUrl":"https://www.burnyourears.de/?option=com_komento&lang=de&Itemid=125","baseUrl":"https://www.burnyourears.de/index.php?option=com_komento&lang=none&Itemid=125","token":"502dbf1475dd6400d025f685ba64b289","mobile":false,"siteName":"BurnYourEars Webzine","locale":"de-DE","direction":"ltr"};</script>
</head>
<body  class="logo-type-corvus top-type-none header-overlay-light main-bg-overlay-light main-template-with-shadow main-body-light footer-overlay-light bottom-type-custombottom font-family-helvetica font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-header-a layout-mode-responsive col12">
<div id="rt-page-surround">
<div id="rt-page-surround-bottom">
<div class="rt-with-footer">
<div id="rt-drawer">
<div class="rt-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-2 rt-alpha">
<div class="rt-social-buttons">
<a class="social-button rt-social-button-1" href="https://www.facebook.com/burnyourears">
<span class="icon-facebook"></span>
<span class="social-button-text">Facebook</span>
</a>
<a class="social-button rt-social-button-2" href="https://twitter.com/BurnYourEars">
<span class="icon-twitter"></span>
<span class="social-button-text">Twitter</span>
</a>
<a class="social-button rt-social-button-3" href="https://www.instagram.com/burnyourears">
<span class="icon-instagram"></span>
<span class="social-button-text">Instagram</span>
</a>
<a class="social-button rt-social-button-4" href="https://plus.google.com/+BurnYourEarsDE">
<span class="icon-google-plus"></span>
<span class="social-button-text">Google+</span>
</a>
<div class="clear"></div>
</div>
</div>
<div class="rt-grid-5">
<div class="rt-block nomarginall nopaddingall">
<div class="module-surround">
<div class="module-content">
<div class="customnomarginall nopaddingall"  >
<div><a href="/" target="_self" title="BurnYourEars Webzine - Metal, Rock &amp; Hardcore Musikmagazin"><img src="/images/logo_burnyourears.png" alt="BurnYourEars Logo" style="float: left;" /></a></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-5 rt-omega">
<div class="rt-block nopaddingall hidden-phone">
<div class="module-surround">
<div class="module-content">
<div class="bannergroupnopaddingall hidden-phone">
<div class="banneritem">
<a
							href="/banners/click54.html" target="_blank" rel="noopener noreferrer"
							title="United Charity - Allgemein">
<img
								src="https://www.burnyourears.de/images/stories/2016/Banner/UnitedCharity-Alllgemein.jpg"
								alt="United Charity - Allgemein"
																							/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block rt-center nomarginbottom nopaddingbottom nopaddingtop">
<div class="module-surround">
<div class="module-content">
<div class="searchrt-center nomarginbottom nopaddingbottom nopaddingtop mod_search259">
<form action="/news.html" method="post" class="form-inline">
<label for="mod-search-searchword259" class="element-invisible">Suchen ...</label> <input name="searchword" id="mod-search-searchword259" maxlength="200"  class="inputbox search-query input-medium" type="search" size="25" placeholder="Suche..." />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="125" />
</form>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header">
<div class="rt-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block menu-block">
<div class="gf-menu-device-container responsive-type-panel"></div>
<ul class="gf-menu l1 " >
<li class="item101" >
<a class="item" href="/"  >

                                Home                            </a>
</li>
<li class="item125 active last" >
<a class="item" href="/news.html"  >

                                News                            </a>
</li>
<li class="item113 parent" >
<a class="item" href="/reviews.html"  >

                                Reviews                                <span class="border-fixer"></span>
</a>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1"  style="width:180px;">
<ul class="l2">
<li class="item439" >
<a class="item" href="/tipps-der-redaktion.html"  >

                                Tipps der Redaktion                            </a>
</li>
<li class="item759 parent" >
<a class="item" href="/reviews/alben.html"  >

                                Alben / Genres                                <span class="border-fixer"></span>
</a>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1"  style="width:180px;">
<ul class="l3">
<li class="item761" >
<a class="item" href="/reviews/alben/heavy-metal.html"  >

                                Heavy Metal                            </a>
</li>
<li class="item760" >
<a class="item" href="/reviews/alben/thrash-metal.html"  >

                                Thrash Metal                            </a>
</li>
<li class="item762" >
<a class="item" href="/reviews/alben/black-metal.html"  >

                                Black Metal                            </a>
</li>
<li class="item763" >
<a class="item" href="/reviews/alben/death-metal.html"  >

                                Death Metal                            </a>
</li>
<li class="item764" >
<a class="item" href="/reviews/alben/progressive-metal.html"  >

                                Progressive Metal                            </a>
</li>
<li class="item765" >
<a class="item" href="/reviews/alben/alternative-metal.html"  >

                                Alternative Metal                            </a>
</li>
<li class="item766" >
<a class="item" href="/reviews/alben/modern-metal-metalcore.html"  >

                                Modern Metal / Metalcore                            </a>
</li>
<li class="item767" >
<a class="item" href="/reviews/alben/doom-sludge-metal.html"  >

                                Doom / Sludge Metal                            </a>
</li>
<li class="item768" >
<a class="item" href="/reviews/alben/pagan-viking-metal.html"  >

                                Pagan / Viking Metal                            </a>
</li>
<li class="item769" >
<a class="item" href="/reviews/alben/gothic-mittelalter-metal.html"  >

                                Gothic / Mittelalter Metal                            </a>
</li>
<li class="item770" >
<a class="item" href="/reviews/alben/rock-hard-rock.html"  >

                                Rock / Hard Rock                            </a>
</li>
<li class="item779" >
<a class="item" href="/reviews/alben/southern-jam-blues-rock.html"  >

                                Southern/Jam/Blues Rock                            </a>
</li>
<li class="item772" >
<a class="item" href="/reviews/alben/alternative-rock-indie.html"  >

                                Alternative Rock / Indie                            </a>
</li>
<li class="item774" >
<a class="item" href="/reviews/alben/progressive-rock.html"  >

                                Progressive Rock                            </a>
</li>
<li class="item775" >
<a class="item" href="/reviews/alben/punk-rock.html"  >

                                Punk Rock                            </a>
</li>
<li class="item776" >
<a class="item" href="/reviews/alben/gothic-rock-dark-wave.html"  >

                                Gothic Rock / Dark Wave                            </a>
</li>
<li class="item777" >
<a class="item" href="/reviews/alben/stoner-rock.html"  >

                                Stoner Rock                            </a>
</li>
<li class="item778" >
<a class="item" href="/reviews/alben/post-rock-metal.html"  >

                                Post Rock/Metal                            </a>
</li>
<li class="item780" >
<a class="item" href="/reviews/alben/hardcore.html"  >

                                Hardcore                            </a>
</li>
<li class="item781" >
<a class="item" href="/reviews/alben/electro-industrial.html"  >

                                Electro / Industrial                            </a>
</li>
<li class="item771" >
<a class="item" href="/reviews/alben/singer-songwriter.html"  >

                                Singer/Songwriter                            </a>
</li>
<li class="item773" >
<a class="item" href="/reviews/alben/sonstige.html"  >

                                Sonstige                            </a>
</li>
</ul>
</div>
</div>
</li>
<li class="item172" >
<a class="item" href="/reviews/dvd-und-blu-ray.html"  >

                                DVD &amp; Blu-ray                            </a>
</li>
<li class="item173" >
<a class="item" href="/reviews/buecher-und-spiele.html"  >

                                Bücher &amp; Spiele                            </a>
</li>
</ul>
</div>
</div>
</li>
<li class="item126" >
<a class="item" href="/interviews.html"  >

                                Interviews                            </a>
</li>
<li class="item127" >
<a class="item" href="/live.html"  >

                                Live                            </a>
</li>
<li class="item128" >
<a class="item" href="/blog.html"  >

                                Blog                            </a>
</li>
</ul>	<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-transition">
<div id="rt-body-surround">
<div id="rt-breadcrumbs">
<div class="rt-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block nopaddingbottom nopaddingtop nomargintop hidden-phone">
<div class="module-surround">
<div class="module-content">
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumbnopaddingbottom nopaddingtop nomargintop hidden-phone">
<li class="active">
<span class="divider icon-location"></span>
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
<span class="divider">
<img src="/templates/rt_corvus/images/system/arrow.png" alt="" />	</span>
<meta itemprop="position" content="1">
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/news.html" class="pathway"><span itemprop="name">News</span></a>
<span class="divider">
<img src="/templates/rt_corvus/images/system/arrow.png" alt="" />	</span>
<meta itemprop="position" content="2">
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
<span itemprop="name">
					ANTHRAX veröffentlichen Live-DVD &quot;Kings Among Scotland&quot;				</span>
<meta itemprop="position" content="3">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb8-sa4">
<div class="rt-container">
<div class="rt-grid-8 ">
<div class="rt-block">
<div id="rt-mainbody">
<div class="component-content">
<!-- Start K2 Item Layout -->
<span id="startOfPageId47431"></span>
<div itemscope itemtype="http://schema.org/NewsArticle">
<div id="k2Container" class="itemView">
<!-- Plugins: BeforeDisplay -->
<!-- K2 Plugins: K2BeforeDisplay -->
<div class="itemHeader">
<!-- Item Author -->
<span class="itemAuthor" itemprop="author" itemprop="name">
      BYE-Redakteur            <a title="Artikelübersicht des Autors" rel="author" href="/autor/chrischi.html">Chrischi</a>
</span>
<!-- Date created -->
<span class="itemDateCreated" itemprop="datePublished">
      Dienstag, 12 Dezember 2017 10:04    </span>
<!-- Item title -->
<h1 class="itemTitle" itemprop="headline" itemprop="name">
      
      ANTHRAX veröffentlichen Live-DVD &quot;Kings Among Scotland&quot;
      
    </h1>
</div>
<div class="itemBody" itemprop="articleBody">
<!-- Plugins: BeforeDisplayContent -->
<!-- K2 Plugins: K2BeforeDisplayContent -->
<!-- Item introtext -->
<div class="itemIntroText">
<p>Mit "Kings Among Scotland" werden ANTHRAX am 27. April 2018 ein neues Live-Dokument veröffentlichen.</p>
</div>
<!-- Item fulltext -->
<div class="itemFullText">
<p>Am 15. Februar 2017 bei ihrem ausverkauften Konzert im geschichtsträchtigen Barrowland Ballroom in Glasgow mitgeschnitten, enthält das rund zweistündige »Kings Among Scotland« neben der erwähnten Show mit 2 Sets, darunter eine komplette Performance des Albums "Among The Living", auch Interviews, Blicke hinter die Kulissen und weiteres B-Roll-Material, welches im Tourbus, im Backstagebereich, in Hotels und an anderen Orten gedreht wurde. Zudem wartet die DVD mit einem „Gear Rundown“ aller Bandmitglieder auf.</p>
<p>„In den Barrowlands zu spielen, war schon immer etwas Besonderes für uns“, betont ANTHRAX' Frank Bello. „Wir wissen, dass wir jedes Mal, wenn wir dorthin kommen, eine unglaublich gute Zeit haben und wir denken, dass die klasse Interaktion mit den Fans und die Energie auf dieser DVD voll und ganz rüberkommen.“</p>
<p><img src="/images/stories/2017/anthrax-kings-among-scotland.jpg" alt="anthrax kings among scotland" width="500" height="500" /></p>
<p>Die Außengestaltung der zweiteiligen DVD wurde von Steve Thompson (SLAYER, MOTÖRHEAD, IRON MAIDEN) übernommen. Der erste Teil der Show zeigt ANTHRAX, wie sie von den Fans gewählte Lieblingssongs, darunter 'Madhouse', 'Be All, End All', 'Breathing Lightning' und 'A.I.R.', spielen. Für den zweiten Konzertteil wurde das Bühnenbild extra mit Rampen, Treppen und weiteren Elementen erweitert: In diesem Part performte die Band ihr Kultalbum »Among The Living« (1987) und somit auch Tracks wie 'Caught In A Mosh', 'I Am The Law', 'Indians', 'Eflinikufesin (N.F.L.)' und viele mehr.</p>
<p>„Das war eine wirklich intensive Show“, erinnert sich Gitarrist Scott Ian zurück. „Besonders weil das Publikum so krass abgegangen ist, dass sich der Boden zu bewegen begann.“</p>
<p>„»Among The Living« live zu spielen, war eine echte Herausforderung für uns“, erklärt Charlie Benante. „Natürlich hatten wir über all die Jahre bereits einige Songs dieses Albums in unserem Set, aber eben nicht alle. Und vor allem macht es einen riesigen Unterschied, ob man einen Track im Studio oder live auf der Bühne spielt. Wir haben folglich viel Zeit investiert, um alle Songs perfekt zu können. Ich kann dazu nur sagen, dass wir uns nach dieser Show, so anstrengend sie auch gewesen sein mag, in einem wahren Rauschzustand befunden haben. Wir wären am liebsten rausgegangen und hätten dasselbe Set nochmal gespielt.“</p>
<p>»Kings Among Scotland« entstand in Zusammenarbeit mit Paul M. Green (OPETH, THE DAMNED, THE LEVELLERS) von Film24Productions. Der Sound wurde von ANTHRAX-Studioproduzent Jay Ruston gemixt. Für die Aufnahmen verwendete Green 17 Kameras, einen Kran und zahlreiche mobile sowie stationäre Go-Pros.</p>
<p>»Kings Among Scotland« erscheint passend zu ANTHRAX' Nordamerika-Co-Headlinetour mit KILLSWITCH ENGAGE - »The KillThrax Tour II« - die am 25. Januar in Montreal beginnt. </p>
<p>Hier sind die Termine:</p>
<p>»The KillThrax Tour II«<br />w/ KILLSWITCH ENGAGE, HAVOK<br />25.01. CDN Montreal, QC - M Telus<br />26.01. CDN London, ON - Music Hall<br />27.01. USA Stroudsburg, PA - Sherman Theater<br />28.01. USA Richmond, VA - The National<br />30.01. USA Tampa, FL - Jannus Live<br />31.01. USA Charlotte, NC - The Fillmore<br />02.02. USA Milwaukee, WI - Eagles Ballroom Club Stage<br />03.02. USA Indianapolis, IN - Egyptian Room at Old National Centre<br />05.02. USA Nashville, TN - Marathon Music Works<br />06.02. USA Birmingham, AL - Iron City<br />08.02. USA Corpus Christi, TX - The Pavilion at Concrete Street<br />09.02. USA Lubbock, TX - Lonestar Pavilion<br />10.02. USA Oklahoma City, OK - The Criterion<br />11.02. USA Albuquerque, NM - El Rey Theater<br />13.02. USA San Diego, CA - House of Blues<br />14.02. USA Anaheim, CA - House of Blues<br />16.02. USA Boise, ID - Revolution Concert House<br />17.02. USA Spokane, WA - Knitting Factory Concert House<br />19.02. CDN Edmonton, AB - The Ranch<br />20.02. CDN Grande Prairie, AB - Bowes Event Center at Revolution Place<br />21.02. CDN Calgary, AB - MacEwan Hall<br />23.02. CDN Winnipeg, MB - Burton Cummings Theatre<br />24.02. USA Minneapolis, MN - Skyway Theatre<br />25.02. USA Sioux City, IA - Anthem at Hard Rock Hotel &amp; Casino<br />27.02. USA Joliet, IL - The Forge<br />01.03. USA Baltimore, MD - Rams Head Live<br />02.03. USA Rochester, NY - Dome Arena<br />03.03. USA Worcester, MA - The Palladium<br />04.03. USA Portland, ME - State Theatre</p>
<div style="padding-top: 5px; padding-bottom: 15px;">
<ins class="adsbygoogle"
	style="display:block;"
	data-ad-client="ca-pub-7854759545260906"
	data-ad-slot="4134035118"
	data-ad-format="auto"
	data-ad-type="text_image"
	data-color-border="FFFFFF"
	data-color-bg="FFFFFF"
	data-color-link="CC3A00"
	data-color-text="555555"
	data-color-url="AAAAAA"></ins>
</div> </div>
<div class="clr"></div>
<div class="clr"></div>
</div>
<!-- Plugins: AfterDisplayTitle -->
<!-- K2 Plugins: K2AfterDisplayTitle -->
<!-- Social sharing -->
<div class="itemSocialSharing">
<!-- Facebook Button -->
<div class="itemFacebookButton">
<div id="fb-root"></div>
<div class="fb-like" data-send="false" data-layout="button_count" data-width="500" data-show-faces="true" data-share="true"></div>
</div>
<!-- Twitter Button -->
<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="burnyourears">
				Tweet			</a>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">
<!-- Item tags -->
<div class="itemTagsBlock">
<span>Mehr zu:</span>
<ul class="itemTags">
<li><a href="/tag/anthrax.html">anthrax</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
<!-- Plugins: AfterDisplay -->
<!-- K2 Plugins: K2AfterDisplay -->
<!-- K2 Plugins: K2CommentsBlock -->
<div id="kt" class="kt-frontend theme-vortex" data-kt-wrapper
	data-component="com_k2" data-cid="47431" data-url="L25ld3MvNDc0MzEtYW50aHJheC12ZXJvZmZlbnRsaWNoZW4tbGl2ZS1kdmQta2luZ3MtYW1vbmctc2NvdGxhbmQuaHRtbA=="
	data-live="1" data-live-interval="180"
>
<a id="comments"></a>
<a id="itemCommentsAnchor"></a>
<div class="kt-comment-title-bar">
<div class="o-grid">
<div class="o-grid__cell o-grid__cell--center">
<h3 class="kt-comments-title">Kommentare (<span class="commentCounter" data-kt-counter>0</span>)</h3>
</div>
<div class="o-grid__cell-auto-size o-grid__cell--center">
</div>
</div>
</div>
<div class="is-empty" data-kt-comments-container>
<div class="kt-comments" data-kt-comments>
</div>
<div class="o-empty">
<div class="o-empty__content">
<i class="o-empty__icon fa fa-comments-o"></i>
<div class="o-empty__text t-lg-mt--md">Schreibe jetzt den ersten Kommentar!</div>
</div>
</div>
</div>
<div class="kt-form-section" data-kt-form>
<a name="commentform" id="commentform"></a>
<div class="formArea kmt-form-area">
<div class="kt-login">
<h3 class="kt-login__title"><i class="fa fa-unlock-alt"></i>&nbsp;
			Melde Dich an, um unter Deinem Namen zu kommentieren (Du kommentierst sonst als Gast):		</h3>
<form action="/news.html" method="post" class="">
<div class="o-grid o-grid--gutters ">
<div class="o-grid__cell">
<div class="o-form-group">
<label for="login-username">Benutzername</label>
<input type="text" name="username" id="login-username" class="o-form-control" />
</div>
</div>
<div class="o-grid__cell kt-login__cell-pass">
<div class="o-form-group">
<label for="login-password">Passwort</label>
<input type="password" name="password" id="passwd" class="o-form-control" />
</div>
</div>
<div class="o-grid__cell o-grid__cell--auto-size kt-login__cell-btn">
<button type="submit" class="btn btn-kt-primary">Anmelden</button>
<a href="/neuen-account-anlegen.html" class="btn btn-kt-default">Registrieren</a>
</div>
</div>
<input type="hidden" value="com_users"  name="option">
<input type="hidden" value="user.login" name="task">
<input type="hidden" name="return" value="aHR0cHM6Ly93d3cuYnVybnlvdXJlYXJzLmRlL25ld3MvNDc0MzEtYW50aHJheC12ZXJvZmZlbnRsaWNoZW4tbGl2ZS1kdmQta2luZ3MtYW1vbmctc2NvdGxhbmQuaHRtbCNjb21tZW50Zm9ybQ==" />
<input type="hidden" name="502dbf1475dd6400d025f685ba64b289" value="1" />	</form>
</div>
<form class="kt-form" data-kt-form-element>
<div class="kt-form-alert o-alert o-alert--danger t-hidden" data-kt-alert></div>
<div class="kt-form__title-bar">
<div class="o-grid">
<div class="o-grid__cell-auto-size">
<h3 class="kt-form-title">Einen Kommentar verfassen</h3>
</div>
<div class="o-grid__cell t-text--right">
<b>Du kommentierst als Gast.</b>
<a href="/neuen-account-anlegen.html">Registrier Dich</a> oder <a href="/anmelden.html">log Dich ein</a> als User.								
													</div>
</div>
</div>
<div class="kt-form-composer">
<div class="kt-form-editor-wrap">
<div class="kt-form-editor ">
<textarea name="comment" class="o-form-control kt-form-editor__textarea" cols="50" rows="10" placeholder="Gib Deinen Kommentar hier ein..." data-kt-editor></textarea>
</div>
<div class="kt-editor-info"
																				>
<div class="kt-editor-action">
</div>
<div class="kt-editor-data">
<div class="kt-editor-data__attach t-hidden" data-kt-attachments-queue>
<div class="kt-editor-data__title">
										Anhänge (<span class="fileCounter" data-kt-attachments-counter>0</span> / 3)
									</div>
</div>
<div class="kt-editor-data__location t-hidden" data-kt-location-form>
<div class="kt-editor-data__title">Deinen Standort teilen</div>
<div class="kt-editor-data__location-input">
<div class="o-input-group">
<input type="text" name="address" placeholder="Wo bist Du?" data-kt-location-address class="o-form-control"/>
<span class="o-input-group__btn">
<button type="button" class="btn btn-kt-default-o" data-kt-location-detect><i class="fa fa-map-marker"></i><span class="o-loader o-loader--sm"></span></button>
<button class="btn btn-kt-danger-o" type="button" data-kt-location-remove><i class="fa fa-times"></i></button>
</span>
</div>
</div>
<input type="hidden" name="latitude" data-kt-location-lat />
<input type="hidden" name="longitude" data-kt-location-lng />
</div>
</div>
</div>
</div>
</div>
<div class="o-grid o-grid--gutters t-lg-mt--xl">
<div class="o-grid__cell">
<div class="o-form-group">
<label for="comment-name" class="o-control-label">
								Name																	(Pflichtfeld):
															</label>
<div class="o-control-input">
<input type="text" name="name" id="comment-name" class="o-form-control" value="" data-kt-name />
</div>
</div>
</div>
<div class="o-grid__cell">
<div class="o-form-group">
<label for="comment-email" class="o-control-label">
								E-Mail															</label>
<div class="o-control-input">
<input type="text" name="email" id="comment-email" class="o-form-control" value="" data-kt-email/>
</div>
</div>
</div>
<div class="o-grid__cell">
<div class="o-form-group">
<label for="comment-website" class="o-control-label">
								Webseite															</label>
<div class="o-control-input">
<input type="text" name="url" id="comment-website" class="o-form-control" data-kt-website />
</div>
</div>
</div>
</div>
<div class="kt-form-captcha">
<div class="g-recaptcha" data-theme="clean" data-sitekey="6LfaftkSAAAAAJLjaM-rpAe3H-dDyWftZ8AdCIaE" data-callback="recaptchaCallback"></div>
<input type="hidden" value="" data-kt-recaptcha-response />
</div>
<div class="kt-form-submit">
<div class="">
<div class="subscribeForm kmt-form-subscription ">
<div class="o-checkbox">
<input type="checkbox" name="subscribe" id="subscribe-comments" value="1" >
<label for="subscribe-comments">
										Benachrichtigt mich bei neuen Kommentaren									</label>
</div>
</div>
</div>
<div class="">
<button type="button" class="btn btn-kt-default btn-kt-cancel" data-kt-cancel>Abbrechen</button>
<button type="button" class="btn btn-kt-primary" data-kt-submit>
							Kommentar absenden							<span class="o-loader o-loader--sm"></span>
</button>
</div>
</div>
<input type="hidden" name="parent_id" value="0" data-kt-parent />
<input type="hidden" name="task" value="commentSave" />
<input type="hidden" name="pageItemId" class="pageItemId" value="125" />
</form>
</div>
</div>
<span id="komento-token" style="display:none;"><input type="hidden" name="502dbf1475dd6400d025f685ba64b289" value="1" /></span>
</div>
<!-- Plugins: AfterDisplayContent -->
<!-- K2 Plugins: K2AfterDisplayContent -->
<div class="itemBackToTop">
<a class="k2Anchor" href="/news/47431-anthrax-veroffentlichen-live-dvd-kings-among-scotland.html#startOfPageId47431">
      Nach oben    </a>
</div>
<div class="clr"></div>
</div></div>
<!-- End K2 Item Layout -->
<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->
</div>
</div>
</div>
<div id="rt-content-bottom">
<div class="rt-grid-8 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">News dazu</h2>	</div>
<div class="module-content">
<div class="raxo-related-k2-items raxo-list">
<ul class="raxo-items">
<li class="raxo-item raxo-category-id115">
<div class="raxo-date">25.01.17</div>
<div class="raxo-right">
<h4 class="raxo-title"><a href="/news/45804-anthrax-bringen-eigene-biermarke-wardance-auf-den-markt.html">ANTHRAX bringen eigene Biermarke "Wardance" auf den US-Markt</a></h4>
</div>
<a href="/news/45804-anthrax-bringen-eigene-biermarke-wardance-auf-den-markt.html" class="raxo-readmore"></a>
</li>
<li class="raxo-item raxo-category-id115">
<div class="raxo-date">24.01.17</div>
<div class="raxo-right">
<h4 class="raxo-title"><a href="/news/45790-anthrax-posten-trailer-zur-for-all-kings-tour-edition.html">ANTHRAX posten Trailer zur "For All Kings" Tour Edition</a></h4>
</div>
<a href="/news/45790-anthrax-posten-trailer-zur-for-all-kings-tour-edition.html" class="raxo-readmore"></a>
</li>
<li class="raxo-item raxo-category-id115">
<div class="raxo-date">22.11.16</div>
<div class="raxo-right">
<h4 class="raxo-title"><a href="/news/45517-anthrax-auf-europatour-2017.html">ANTHRAX auf Europatour 2017</a></h4>
</div>
<a href="/news/45517-anthrax-auf-europatour-2017.html" class="raxo-readmore"></a>
</li>
<li class="raxo-item raxo-category-id115">
<div class="raxo-date">16.11.16</div>
<div class="raxo-right">
<h4 class="raxo-title"><a href="/news/45489-anthrax-kommen-im-fruehjahr-nach-deutschland.html">ANTHRAX kommen im Frühjahr nach Deutschland</a></h4>
</div>
<a href="/news/45489-anthrax-kommen-im-fruehjahr-nach-deutschland.html" class="raxo-readmore"></a>
</li>
<li class="raxo-item raxo-category-id115">
<div class="raxo-date">22.08.16</div>
<div class="raxo-right">
<h4 class="raxo-title"><a href="/news/45162-anthrax-komplette-show-vom-bloodstock-festival-im-netz.html">ANTHRAX: Komplette Show vom "Bloodstock Festival" im Netz</a></h4>
</div>
<a href="/news/45162-anthrax-komplette-show-vom-bloodstock-festival-im-netz.html" class="raxo-readmore"></a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Empfohlene Artikel dazu</h2>	</div>
<div class="module-content">
<div class="raxo-related-k2-items raxo-bricks">
<div id="raxo-id287" class="raxo-itemsbox">
<div class="raxo-item raxo-category-id131 raxo-featured">
<div class="raxo-img">
<a href="/rock-hard-rock/44102-driving-mrs-satan-did-you-mrs-me.html"><img src="/images/raxo_thumbs/tb-w325-h200-crop-int-741614b31decbf8c01579c0f205eb339-img.jpg" width="325" height="200" title="Driving Mrs. Satan - Did You Mrs. Me?" alt="" /></a>
<div class="raxo-category"><a href="/reviews/alben/rock-hard-rock.html">Rock / Hard Rock</a></div>
</div>
<div class="raxo-content">
<h4 class="raxo-title"><a href="/rock-hard-rock/44102-driving-mrs-satan-did-you-mrs-me.html">Driving Mrs. Satan - Did You Mrs. Me?</a></h4>
<div class="raxo-info">
<span class="raxo-date">22.03.16</span>
</div>
</div>
</div>
<div class="raxo-item raxo-category-id21 raxo-featured">
<div class="raxo-img">
<a href="/dvd-und-blu-ray/12153-the-big-four-live-from-sofia-bulgaria-doppel-dvd.html"><img src="/images/raxo_thumbs/tb-w325-h200-crop-int-9f7d0a64aee967b2bbe8db60899181c7-img.jpg" width="325" height="200" title="The Big Four - Live From Sofia, Bulgaria (Doppel-DVD)" alt="" /></a>
<div class="raxo-category"><a href="/reviews/dvd-und-blu-ray.html">DVD & Blu-ray</a></div>
</div>
<div class="raxo-content">
<h4 class="raxo-title"><a href="/dvd-und-blu-ray/12153-the-big-four-live-from-sofia-bulgaria-doppel-dvd.html">The Big Four - Live From Sofia, Bulgaria (Doppel-DVD)</a></h4>
<div class="raxo-info">
<span class="raxo-date">26.10.10</span>
</div>
</div>
</div>
<div class="raxo-item raxo-category-id23">
<div class="raxo-img">
<a href="/interviews/6363-anthrax-interview-mit-schlagzeuger-charlie-benante-zu-weve-come-for-you-all.html"><img src="/images/raxo_thumbs/tb-w325-h200-crop-int-f131bfbb9c0c097f79880d4381b1c446-img.jpg" width="325" height="200" title="Anthrax - Interview mit Schlagzeuger Charlie Benante zu 'We've Come For You All'" alt="Anthrax Band" /></a>
<div class="raxo-category"><a href="/interviews.html">Interviews</a></div>
</div>
<div class="raxo-content">
<h4 class="raxo-title"><a href="/interviews/6363-anthrax-interview-mit-schlagzeuger-charlie-benante-zu-weve-come-for-you-all.html">Anthrax - Interview mit Schlagzeuger Charlie Benante zu 'We've Come For You All'</a></h4>
<div class="raxo-info">
<span class="raxo-date">08.07.04</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Konzertberichte dazu</h2>	</div>
<div class="module-content">
<div class="raxo-related-k2-items raxo-bricks">
<div id="raxo-id294" class="raxo-itemsbox">
<div class="raxo-item raxo-category-id114 raxo-featured">
<div class="raxo-img">
<a href="/live/46070-70000ton-of-metal-2017-der-festivalbericht.html"><img src="/images/raxo_thumbs/tb-w325-h200-crop-int-deede66b53f527453934a8cee91fe762-img.jpg" width="325" height="200" title="70000 Tons Of Metal 2017 - Der Festivalbericht mit Bildern" alt="" /></a>
<div class="raxo-category"><a href="/live.html">Konzertberichte</a></div>
</div>
<div class="raxo-content">
<h4 class="raxo-title"><a href="/live/46070-70000ton-of-metal-2017-der-festivalbericht.html">70000 Tons Of Metal 2017 - Der Festivalbericht mit Bildern</a></h4>
<div class="raxo-info">
<span class="raxo-date">06.03.17</span>
</div>
</div>
</div>
<div class="raxo-item raxo-category-id114 raxo-featured">
<div class="raxo-img">
<a href="/live/44770-sweden-rock-festival-2016-der-bericht-mit-bildergalerie.html"><img src="/images/raxo_thumbs/tb-w325-h200-crop-int-c95d82e68791c7f34cb7ee9852073ffa-img.jpg" width="325" height="200" title="Sweden Rock Festival 2016 - Der Bericht mit Bildergalerie" alt="" /></a>
<div class="raxo-category"><a href="/live.html">Konzertberichte</a></div>
</div>
<div class="raxo-content">
<h4 class="raxo-title"><a href="/live/44770-sweden-rock-festival-2016-der-bericht-mit-bildergalerie.html">Sweden Rock Festival 2016 - Der Bericht mit Bildergalerie</a></h4>
<div class="raxo-info">
<span class="raxo-date">18.06.16</span>
</div>
</div>
</div>
<div class="raxo-item raxo-category-id114 raxo-featured">
<div class="raxo-img">
<a href="/live/38389-x-rockfest-2013-der-bericht.html"><img src="/images/raxo_thumbs/tb-w325-h200-crop-int-4f84ecc2bb38b5d64cf9d0a3356fdde2-img.jpg" width="325" height="200" title="X Rockfest 2013 - Der Bericht" alt="" /></a>
<div class="raxo-category"><a href="/live.html">Konzertberichte</a></div>
</div>
<div class="raxo-content">
<h4 class="raxo-title"><a href="/live/38389-x-rockfest-2013-der-bericht.html">X Rockfest 2013 - Der Bericht</a></h4>
<div class="raxo-info">
<span class="raxo-date">25.08.13</span>
</div>
</div>
</div>
<div class="raxo-item raxo-category-id114 raxo-featured">
<div class="raxo-img">
<a href="/live/38394-elbriot-der-festivalbericht.html"><img src="/images/raxo_thumbs/tb-w325-h200-crop-int-2798d3a27e1568395743308ce4fcccdb-img.jpg" width="325" height="200" title="Elbriot Festival 2013 - Der Festivalbericht" alt="" /></a>
<div class="raxo-category"><a href="/live.html">Konzertberichte</a></div>
</div>
<div class="raxo-content">
<h4 class="raxo-title"><a href="/live/38394-elbriot-der-festivalbericht.html">Elbriot Festival 2013 - Der Festivalbericht</a></h4>
<div class="raxo-info">
<span class="raxo-date">23.08.13</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4 ">
<div id="rt-sidebar-a">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="allmode-box allmode-list">
<h3 class="allmode-name"><span>NEWS</span></h3>
<ul class="allmode-items">
<li class="allmode-item allmode-category-id115">
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/47448-vorhang-auf-megaherz-releasen-den-ersten-track-vom-kommenden-album.html">"Vorhang auf" - MEGAHERZ releasen den ersten Track vom kommenden Album</a></h4>
</div>
<a href="/news/47448-vorhang-auf-megaherz-releasen-den-ersten-track-vom-kommenden-album.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id115">
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/47447-neues-album-von-monster-magnet.html">Neues Album von MONSTER MAGNET</a></h4>
</div>
<a href="/news/47447-neues-album-von-monster-magnet.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id115">
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/47446-turnstile-arbeiten-an-neuem-album.html">TURNSTILE arbeiten an neuem Album</a></h4>
</div>
<a href="/news/47446-turnstile-arbeiten-an-neuem-album.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id115">
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/47445-execration-kommen-2018-auf-tour.html">EXECRATION kommen 2018 auf Tour</a></h4>
</div>
<a href="/news/47445-execration-kommen-2018-auf-tour.html" class="allmode-readmore"></a>
</li>
<li class="allmode-item allmode-category-id115">
<div class="allmode-right">
<h4 class="allmode-title"><a href="/news/47443-coogans-bluff-veroffentlichen-neues-video-money-mess-live-at-wembley-stadium.html">COOGANS BLUFF veröffentlichen neues Video "Money & Mess (Live at Wembley Stadium)"</a></h4>
</div>
<a href="/news/47443-coogans-bluff-veroffentlichen-neues-video-money-mess-live-at-wembley-stadium.html" class="allmode-readmore"></a>
</li>
</ul>
<div class="allmode-showall"><a href="https://www.burnyourears.de/news.html">Alle News</a></div></div>
</div>
</div>
</div>
<div class="rt-block nomargintop nomarginleft nomarginright">
<div class="module-surround">
<div class="module-content">
<div class="customnomargintop nomarginleft nomarginright"  >
<!-- Rechte Spalte -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7854759545260906"
     data-ad-slot="7536009917"
     data-ad-format="auto"></ins>
</div>
</div>
</div>
</div>
<div class="rt-block slider-item-6 nomarginbottom">
<div class="module-surround">
<div class="module-content">
<div class="allmode-box allmode-slider slider-item-6 nomarginbottom">
<h3 class="allmode-name"><span>AKTUELLE REVIEWS</span></h3>
<div class="allmode-nav"><div class="allmode-pages"></div></div>
<div id="allmode-id313" class="allmode-itemsbox owl-carousel">
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/alben/rock-hard-rock/47449-ghost-ceremony-and-devotion.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-f8932a07d21bbe2fea065450a1f8c236.jpg" width="250" height="250" title="Ghost - Ceremony And Devotion" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/alben/rock-hard-rock/47449-ghost-ceremony-and-devotion.html">Ghost - Ceremony And Devotion</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/alben/black-metal/47444-druadan-forest-the-lost-dimension.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-06ccf364b41648eb888f6b7b3d978ca4.jpg" width="250" height="250" title="Druadan Forest - The Lost Dimension" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/alben/black-metal/47444-druadan-forest-the-lost-dimension.html">Druadan Forest - The Lost Dimension</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/dvd-und-blu-ray/47427-delain-a-decade-of-delain-live-at-paradiso.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-8ffe68c3cb1532e2105d04eaf3c2e55b.jpg" width="250" height="250" title="Delain - A Decade Of Delain - Live At Paradiso" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/dvd-und-blu-ray/47427-delain-a-decade-of-delain-live-at-paradiso.html">Delain - A Decade Of Delain - Live At Paradiso</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/alben/alternative-rock-indie/47425-partisan-s-t-ep.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-f4a51174555e78f549e305d08ef6e331.jpg" width="250" height="250" title="Partisan - s/t EP" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/alben/alternative-rock-indie/47425-partisan-s-t-ep.html">Partisan - s/t EP</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/alben/progressive-rock/47421-the-contortionist-clairvoyant.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-fdc540fd732db397d93af14afaac3de6.jpg" width="250" height="250" title="The Contortionist - Clairvoyant" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/alben/progressive-rock/47421-the-contortionist-clairvoyant.html">The Contortionist - Clairvoyant</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/alben/punk-rock/47419-arrested-denial-frei-tal.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-c643456f5f75b3495654c545495c8d1c.jpg" width="250" height="250" title="Arrested Denial - Frei.Tal" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/alben/punk-rock/47419-arrested-denial-frei-tal.html">Arrested Denial - Frei.Tal</a></h4>
</div>
</div>
</div>
<div class="allmode-showall"><a href="https://www.burnyourears.de/reviews.html">Alle Reviews</a></div></div>
</div>
</div>
</div>
<div class="rt-block nomarginbottom nomargintop nopaddingbottom">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Gebloggt</h2>	</div>
<div class="module-content">
<div class="allmode-box allmode-default nomarginbottom nomargintop nopaddingbottom">
<div class="allmode-itemsbox">
<div class="allmode-item allmode-category-id112 allmode-featured">
<h4 class="allmode-title"><a href="/blog/47115-70000tons-of-metal-nutzliche-hinweise-fur-frische-kreuzfahrer.html">70000Tons of Metal - Nützliche Hinweise für frische Kreuzfahrer</a></h4>
</div>
<div class="allmode-item allmode-category-id112 allmode-featured">
<h4 class="allmode-title"><a href="/blog/47074-rock-n-roll-wird-opfer-der-kommerzialisierung-merchandise-heutzutage.html">Rock'N'Roll wird Opfer der Kommerzialisierung - Merchandise heutzutage</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block slider-item-6">
<div class="module-surround">
<div class="module-content">
<div class="allmode-box allmode-slider slider-item-6">
<h3 class="allmode-name"><span>EMPFEHLUNGEN</span></h3>
<div class="allmode-nav"><div class="allmode-pages"></div></div>
<div id="allmode-id312" class="allmode-itemsbox owl-carousel">
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/dvd-und-blu-ray/47427-delain-a-decade-of-delain-live-at-paradiso.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-8ffe68c3cb1532e2105d04eaf3c2e55b.jpg" width="250" height="250" title="Delain - A Decade Of Delain - Live At Paradiso" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/dvd-und-blu-ray/47427-delain-a-decade-of-delain-live-at-paradiso.html">Delain - A Decade Of Delain - Live At Paradiso</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/heavy-metal/47349-matenrou-opera-pantheon-part-2.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-55c22cf54019d61aa1ff2c7631619da5.jpg" width="250" height="250" title="Matenrou Opera - Pantheon -Part 2-" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/heavy-metal/47349-matenrou-opera-pantheon-part-2.html">Matenrou Opera - Pantheon -Part 2-</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/punk-rock/47348-frau-mansmann-menstruation-in-stereo.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-76620cae94392daee5cad22bc075fa03.jpg" width="250" height="250" title="Frau Mansmann - Menstruation in Stereo" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/punk-rock/47348-frau-mansmann-menstruation-in-stereo.html">Frau Mansmann - Menstruation in Stereo</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/alben/black-metal/47388-the-negative-bias-lamentation-of-the-chaos-omega.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-9f4f9cc05259c26c57a2b2a6b336d026.jpg" width="250" height="250" title="The Negative Bias - Lamentation Of The Chaos Omega" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/alben/black-metal/47388-the-negative-bias-lamentation-of-the-chaos-omega.html">The Negative Bias - Lamentation Of The Chaos Omega</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/alben/black-metal/47393-kalmankantaja-routamaa.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-b190b19f7b9082d2d4e4d7fafc13b899.jpg" width="250" height="250" title="Kalmankantaja - Routamaa" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/alben/black-metal/47393-kalmankantaja-routamaa.html">Kalmankantaja - Routamaa</a></h4>
</div>
</div>
<div class="allmode-item">
<div class="allmode-img">
<a href="/reviews/alben/rock-hard-rock/47449-ghost-ceremony-and-devotion.html"><img src="/images/raxo_thumbs/amk/tb-w250-h250-crop-int-f8932a07d21bbe2fea065450a1f8c236.jpg" width="250" height="250" title="Ghost - Ceremony And Devotion" alt="" /></a>
</div>
<div class="allmode-content">
<h4 class="allmode-title"><a href="/reviews/alben/rock-hard-rock/47449-ghost-ceremony-and-devotion.html">Ghost - Ceremony And Devotion</a></h4>
</div>
</div>
</div>
<div class="allmode-showall"><a href="https://www.burnyourears.de/tipps-der-redaktion.html">Alle Empfehlungen</a></div></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Kommentare</h2>	</div>
<div class="module-content">
<div id="kt" class="mod-kt mod-kt-comments ">
<div class="mod-kt-list--vertical">
<div class="mod-kt-item kmt-360">
<div class="o-flag">
<div class="o-flag__img t-lg-mr--md">
<a class="o-avatar o-avatar--sm" href="/autor/sonja.html">
<img src="/media/k2/users/691.jpg"/>
</a>
</div>
<div class="o-flag__body">
<div class="mod-kt-author">
<b>Sonja</b> kommentierte <a href="https://www.burnyourears.de/live/47405-airbourne-kfj-desecrator-konzertbericht-aus-frankfurt-mit-bildergalerie.html#comment-360,359" target="blank"><b>Airbourne, KFJ, Desecrator - Konzertbericht aus der Batschkapp Frankfurt mit Bildergalerie</b></a>	</div>
<div class="mod-kt-comment-content">
						Ja es hätten schon noch 2-3 Songs mehr sein dürfen, da geb ich Dir recht.
Wobei bei den Sachen, die sie gespielt haben...					</div>
<div class="mod-kt-meta">
<span class="mod-kt-page">
<!--     <i class="fa fa-cube"></i>-->
</span>
<!--     <span class="mod-kt-time">
                                   <a class="mod-kt-permalink" href="/" alt="" title="">
                                   <i class="fa fa-clock-o"></i>
                              </a>
                               </span>-->
</div>
</div>
</div>
</div>
<div class="mod-kt-item kmt-359">
<div class="o-flag">
<div class="o-flag__img t-lg-mr--md">
<a class="o-avatar o-avatar--sm" href="/autor/chrischi.html">
<img src="/media/k2/users/34.jpg"/>
</a>
</div>
<div class="o-flag__body">
<div class="mod-kt-author">
<b>Chrischi</b> kommentierte <a href="https://www.burnyourears.de/live/47405-airbourne-kfj-desecrator-konzertbericht-aus-frankfurt-mit-bildergalerie.html#comment-359,0" target="blank"><b>Airbourne, KFJ, Desecrator - Konzertbericht aus der Batschkapp Frankfurt mit Bildergalerie</b></a>	</div>
<div class="mod-kt-comment-content">
						Sieht für eine Headliner-Show nach einer ganz schön schmalen Setlist aus... Wie lange haben die Jungs gespielt, 45 Min...					</div>
<div class="mod-kt-meta">
<span class="mod-kt-page">
<!--     <i class="fa fa-cube"></i>-->
</span>
<!--     <span class="mod-kt-time">
                                   <a class="mod-kt-permalink" href="/" alt="" title="">
                                   <i class="fa fa-clock-o"></i>
                              </a>
                               </span>-->
</div>
</div>
</div>
</div>
<div class="mod-kt-item kmt-358">
<div class="o-flag">
<div class="o-flag__img t-lg-mr--md">
<a class="o-avatar o-avatar--sm" href="javascript:void(0);">
<img src="/components/com_k2/images/placeholder/user.png"/>
</a>
</div>
<div class="o-flag__body">
<div class="mod-kt-author">
<b>Gast</b> kommentierte <a href="https://www.burnyourears.de/news/47375-doom-over-bielefeld-line-up-komplett.html#comment-358,0" target="blank"><b>DOOM OVER BIELEFELD Line Up komplett</b></a>	</div>
<div class="mod-kt-comment-content">
						Ist längst ausgebucht. Es gibt eine Warteliste, aber wer einen Platz hat, geht sicher auch hin, es sei denn, er hat die...					</div>
<div class="mod-kt-meta">
<span class="mod-kt-page">
<!--     <i class="fa fa-cube"></i>-->
</span>
<!--     <span class="mod-kt-time">
                                   <a class="mod-kt-permalink" href="/" alt="" title="">
                                   <i class="fa fa-clock-o"></i>
                              </a>
                               </span>-->
</div>
</div>
</div>
</div>
<div class="mod-kt-item kmt-356">
<div class="o-flag">
<div class="o-flag__img t-lg-mr--md">
<a class="o-avatar o-avatar--sm" href="javascript:void(0);">
<img src="/components/com_k2/images/placeholder/user.png"/>
</a>
</div>
<div class="o-flag__body">
<div class="mod-kt-author">
<b>Lukas</b> kommentierte <a href="https://www.burnyourears.de/modern-metal-metalcore/47317-brutal-vision-sampler-vol-3.html#comment-356,0" target="blank"><b>Brutal Vision Sampler Vol.3</b></a>	</div>
<div class="mod-kt-comment-content">
						Danke Arne für Deine Einschätzung.  Ich finde es ist eine coole Scheibe geworden. Mein persönliches Highlight sind di...					</div>
<div class="mod-kt-meta">
<span class="mod-kt-page">
<!--     <i class="fa fa-cube"></i>-->
</span>
<!--     <span class="mod-kt-time">
                                   <a class="mod-kt-permalink" href="/" alt="" title="">
                                   <i class="fa fa-clock-o"></i>
                              </a>
                               </span>-->
</div>
</div>
</div>
</div>
<div class="mod-kt-item kmt-355">
<div class="o-flag">
<div class="o-flag__img t-lg-mr--md">
<a class="o-avatar o-avatar--sm" href="/autor/nana.html">
<img src="/media/k2/users/670.jpg"/>
</a>
</div>
<div class="o-flag__body">
<div class="mod-kt-author">
<b>Nana</b> kommentierte <a href="https://www.burnyourears.de/live/47354-dragonforce-twilight-force-konzertbericht-aus-koln-mit-bildergalerie.html#comment-355,0" target="blank"><b>Dragonforce, Twilight Force - Konzertbericht aus Köln mit Bildergalerie</b></a>	</div>
<div class="mod-kt-comment-content">
						Twilight Force Menschen sind die besten Fans  noch nie so eine treue Fangemeinschaft gesehen wie auf dem Twilight Force ...					</div>
<div class="mod-kt-meta">
<span class="mod-kt-page">
<!--     <i class="fa fa-cube"></i>-->
</span>
<!--     <span class="mod-kt-time">
                                   <a class="mod-kt-permalink" href="/" alt="" title="">
                                   <i class="fa fa-clock-o"></i>
                              </a>
                               </span>-->
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-extension">
<div class="rt-container">
<div class="rt-grid-8 rt-alpha">
<div class="rt-block nomargintop nomarginleft nomarginright">
<div class="module-surround">
<div class="module-content">
<div class="customnomargintop nomarginleft nomarginright"  >
<!-- Seitenende (Footer) -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7854759545260906"
     data-ad-slot="7801754718"
     data-ad-format="auto"></ins>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom"  >
<p style="text-align: center;"><br /><br />***<br />Wenn Du Metal, Rock, Hardcore oder Alternative hörst und Szene-Polizisten für das Letzte hältst, was Musik braucht, dann bist Du hier zu Hause.<br /><strong><br />BurnYourEars Webzine</strong></p></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="rt-block nomarginbottom nopaddingbottom nopaddingtop">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Meistgelesene Artikel</h2>	</div>
<div class="module-content">
<div class="allmode-box allmode-default nomarginbottom nopaddingbottom nopaddingtop">
<div class="allmode-itemsbox">
<div class="allmode-item allmode-category-id21 allmode-featured">
<h4 class="allmode-title"><a href="/reviews/dvd-und-blu-ray/47427-delain-a-decade-of-delain-live-at-paradiso.html">Delain - A Decade Of Delain - Live At Paradiso</a></h4>
</div>
<div class="allmode-item allmode-category-id114 allmode-featured">
<h4 class="allmode-title"><a href="/live/47405-airbourne-kfj-desecrator-konzertbericht-aus-frankfurt-mit-bildergalerie.html">Airbourne, KFJ, Desecrator - Konzertbericht aus der Batschkapp Frankfurt mit Bildergalerie</a></h4>
</div>
<div class="allmode-item allmode-category-id132">
<h4 class="allmode-title"><a href="/reviews/alben/punk-rock/47419-arrested-denial-frei-tal.html">Arrested Denial - Frei.Tal</a></h4>
</div>
<div class="allmode-item allmode-category-id123 allmode-featured">
<h4 class="allmode-title"><a href="/reviews/alben/black-metal/47444-druadan-forest-the-lost-dimension.html">Druadan Forest - The Lost Dimension</a></h4>
</div>
<div class="allmode-item allmode-category-id23 allmode-featured">
<h4 class="allmode-title"><a href="/interviews/47399-obscurity-frontmann-agalaz-im-interview-gitarre-war-schon-scheisse-gesang-kannst-du-besser.html">Obscurity Frontmann Agalaz im Interview: "Gitarre war schon Scheiße, Gesang kannst du besser"</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div id="rt-footer-surround">
<div class="rt-container">
<div id="rt-footer">
<div class="rt-grid-3 rt-alpha">
<div class="rt-block nopaddingtop nopaddingbottom">
<div class="module-surround">
<div class="module-content">
<div class="customnopaddingtop nopaddingbottom"  >
<div style="text-align: left;">
<p style="font-size: 22px;"><strong>BurnYourEars Webzine</strong></p>
<strong>Metal * Rock * Alternative * Hardcore</strong><br />Reviews, News, Interviews und Berichte<br />2004 - 2017 © burnyourears.de<br /><br /></div>
<p><strong><a href="/info/36900-impressum.html" target="_self" title="Impressum"></a><a href="/info/36900-impressum.html" target="_self" title="Impressum">Impressum</a></strong>&nbsp;|&nbsp;<strong><a href="/info/36896-datenschutzhinweise.html" target="_self" title="Datenschutz">Datenschutz</a></strong></p></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-2">
<div class="rt-block largepaddingtop nopaddingbottom nomarginbottom">
<div class="module-surround">
<div class="module-content">
<div class="customlargepaddingtop nopaddingbottom nomarginbottom"  >
<p><strong>Info</strong></p>
<ul style="list-style-type: square;">
<li><strong><a href="/info/36892-kontakt.html" target="_self" title="So erreichst Du uns">Kontakt</a></strong></li>
<li><strong><a href="/info/36893-team.html" target="_self" title="Die Redaktion">Redaktion</a></strong></li>
<li><strong><a href="/info/36894-banner.html" target="_self" title="Unsere Banner &amp; Logos">Banner</a></strong></li>
<li><strong><a href="/info/44756-werbung.html" target="_self" title="Werbung, Kooperationen und Sponsored Posts">Promo</a></strong></li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-2">
<div class="rt-block nopaddingtop">
<div class="module-surround">
<div class="module-content">
<div class="customnopaddingtop"  >
<p><strong><br />RSS</strong></p>
<p><a href="/news/feed" target="_blank" rel="noopener noreferrer" title="News - BurnYourEars RSS Newsfeed">News</a>&nbsp;|&nbsp;<a href="/reviews/feed" target="_blank" rel="noopener noreferrer" title="Reviews - BurnYourEars RSS Newsfeed">Reviews</a>&nbsp;<br /><a href="/interviews/feed" target="_blank" rel="noopener noreferrer" title="Interviews - BurnYourEars RSS Newsfeed">Interviews</a>&nbsp;|&nbsp;<a href="/live/feed" target="_blank" rel="noopener noreferrer" title="Live - BurnYourEars RSS-Newsfeed">Live</a>&nbsp;<br /><a href="/blog/feed" target="_blank" rel="noopener noreferrer" title="Blog - BurnYourEars RSS Newsfeed">Blog</a></p></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-2">
<div class="rt-block nopaddingtop">
<div class="module-surround">
<div class="module-content">
<div class="customnopaddingtop"  >
<p><strong><br />Social</strong></p>
<p><a href="https://www.facebook.com/burnyourears" target="_blank" rel="nofollow noopener" title="BurnYourEars bei Facebook">Facebook</a>&nbsp;| <a href="https://twitter.com/BurnYourEars" target="_blank" rel="nofollow noopener" title="BurnYourEars bei Twitter">Twitter<br /></a><a href="https://www.instagram.com/burnyourears" target="_blank" rel="noopener" title="BurnYourEars bei Instagram">Instagram</a>&nbsp;&nbsp;| <a href="https://plus.google.com/+BurnYourEarsDE" target="_blank" rel="nofollow noopener" title="BurnYourEars bei Google+">Google+&nbsp;<br /></a><a href="http://laut.fm/burnyourears" target="_blank" rel="nofollow noopener" title="BurnYourEars Radiostream bei laut.fm">Radio</a>&nbsp;|&nbsp;<a href="https://www.youtube.com/user/BurnYourEarsDe" target="_blank" rel="nofollow noopener" title="BurnYourEars bei YouTube">Video<br /></a></p></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-3 rt-omega">
<div class="rt-block nopaddingtop">
<div class="module-surround">
<div class="module-content">
<div class="customnopaddingtop"  >
<p><strong><br /><br /></strong></p>
<p style="text-align: right;"><strong><a href="/info/45881-interner-bereich.html" target="_self" title="An- oder abmelden (Kommentarfunktion)">User Login / Logout</a></strong></p></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<!-- Piwik -->
<script type="text/javascript">var _paq=_paq||[];_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);(function(){var u="//www.burnyourears.de/admin/piwik/";_paq.push(['setTrackerUrl',u+'piwik.php']);_paq.push(['setSiteId','1']);var d=document,g=d.createElement('script'),s=d.getElementsByTagName('script')[0];g.type='text/javascript';g.async=true;g.defer=true;g.src=u+'piwik.js';s.parentNode.insertBefore(g,s);})();</script>
<noscript><p><img src="//www.burnyourears.de/admin/piwik/piwik.php?idsite=1&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->	<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/0/eeb2da6ccd6658c711d42ba53de2a097.js" async ></script>
</body>
</html>